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3. METODOLOGI PENELITIAN 

 

 

3.1. Jenis Penelitian  

Penelitian ini dilakukan dengan menggunakan metode penelitian kuantitatif. Jenis 

penelitian ini merupakan penelitian korelasional. Penelitian korelasi bertujuan untuk 

menggambarkan atau mengukur tingkat hubungan dari dua variabel atau lebih, menentukan 

kecenderungan arah atau pola satu variabel ke variabel lainnya, serta memprediksi skor satu 

variabel berdasarkan skor dari variabel lain (Creswell, 2012). Dalam konteks penelitian ini 

terdapat dua variabel penelitian, variabel pertama yaitu spiritualitas dan variabel kedua yaitu 

berpikir kritis. 

 

3.2. Lokasi dan Waktu Penelitian 

3.2.1. Lokasi  

Penelitian ini dilakukan di Sekolah Dasar Kristen Logos yang beralamat di Andhika 

PlazaC/10-11, Jl. Simpang Dukuh 38-40, Genteng, Surabaya. Sekolah ini merupakan sekolah 

yang berada di bawah sinode Gereja Reformed Injili Indonesia (GRII). Berdasarkan 

pernyataan tersebut, bangunan sekolah ini bersebelahan dengan bangunan Gereja Reformed 

Injili Indonesia (GRII) cabang Andhika.  

3.2.2. Waktu    

Penelitian ini dilakukan dengan mengambil langkah awal observasi yang dilakukan 

oleh peneliti. Rentang waktu yang dibutuhkan bagi peneliti untuk melakukan observasi yaitu 

selama 5 bulan, terhitung sejak Juli hingga Desember. Peneliti mengamati spiritualitas dan 

juga berpikir kritis pada murid. Kemudian dilanjutkan dengan pengambilan data dan analisis 

pada semester baru di tahun ajaran 2023. 

 

Tabel 3.1  

Jadwal Pelaksanaan Penelitian 

No Kegiatan  Waktu Penelitian  

1 Identifikasi Masalah (observasi) 11 Juli – 23 Desember 2022 

2 Telaah literatur untuk menemukan instrumen 10 – 21 Januari 2023 

3 Menyesuaikan kalimat item kuesioner dengan 
kondisi subjek (adaptasi kuesioner) 

21 – 23 Januari 2023 

4 Sidang Proposal (Proposisi Visi) 9 Februari 2023 

5 Revisi item kuesioner untuk kuesioner berpikir 
kritis 

16 Maret 2023 

6 Permohonan izin kepada pihak sekolah untuk 12 April 2023 
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menyebarkan kuesioner 

 
7 

Proses pelaksanaan penelitian (membagikan 
instrumen kepada subjek penelitian) 

 
19 April 2023 

8 Analisa Data 24 April – 1 Mei 2023 

9 Penyusunan dan penyelesaian laporan 4 - 15 Mei 2023 

 

3.3. Populasi dan Sampel  

3.3.1. Populasi  

Populasi merupakan kelompok besar yang menjadi sumber diambilnya sampel 

(Andjarwati et al., 2021). Populasi dalam penelitian ini adalah semua murid kelas lima (5) dan 

enam (6) SD Kristen Logos. Kelas lima berjumlah sebanyak 21 murid, sedangkan untuk jumlah 

murid kelas enam sebanyak 15 murid. Jumlah populasi keseluruhan berdasarkan murid kelas 

lima dan enam yaitu sebanyak 36 murid.  

3.3.2. Sampel  

Sampel merupakan sebagian dari jumlah dan karakteristik yang dimiliki oleh 

populasi (Sugiyono, 2021). Teknik yang digunakan untuk pengambilan sampel dalam 

penelitian ini adalah non probability sampling dengan tipe convenience sampling. Teknik ini 

digunakan untuk menentukan unit analisis sesuai dengan cara yang dianggap sesuai 

(Sarwono, 2012). Teknik ini dipilih karena sampel yang tersedia telah sesuai dengan 

karakteristik penelitian yang dibutuhkan. Tipe convenience dipilih karena tidak 

memungkinkan bagi peneliti untuk mengatur komposisi peserta penelitian, sehingga peneliti 

hanya memilih berdasarkan kelas saja (komposisi telah diatur sekolah).  

Sampel dalam penelitian ini adalah semua murid kelas lima dan kelas enam Sekolah 

Dasar Kristen Logos. Creswell (2015) menyatakan bahwa perkiraan umum seorang peneliti 

membutuhkan sekitar 30 peserta untuk penelitian korelasi. Maka dari itu, jumlah sampel 

dalam penelitian ini telah memenuhi rekomendasi dari pakar. 

Jumlah murid kelas lima ada sebanyak 21 siswa, yang terdiri dari 8 laki-laki dan 13 

perempuan. Jumlah murid kelas enam ada sebanyak 15 siswa, yang terdiri dari 3 laki-laki dan 

12 perempuan. 

 

3.4. Jenis dan Sumber Data  

Jenis data penelitian ini adalah data interval. Data interval adalah data yang tidak 

mengukur keberadaan karakteristik tertentu tetapi juga mengukur jumlah yang dimiliki oleh 

objek tertentu (Sarwono, 2012). Data interval tidak memiliki nilai nol mutlak, karena nilai nol 
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mewakili ketidakhadiran variabel yang diukur (Andjarwati et al., 2021). Sumber data 

penelitian diperoleh dari kuesioner dan juga soal tes yang diadopsi.  

 

3.5. Metode dan Prosedur Pengumpulan Data  

3.5.1. Metode Pengumpulan Data  

Metode pengumpulan data penelitian ini dilakukan melalui pendistribusian 

kuesioner yang diadaptasi dari penelitian sebelumnya. Kuesioner spiritualitas diadaptasi dari 

jurnal Hall & Edwards (2002) dengan judul penelitian “The Spiritual Assessment Inventory: A 

Theistic Model and Measure for Assessing Spiritual Development”. Kuesioner berpikir kritis 

diadopsi dari kuesioner yang dikonstruksi oleh Ennis et al., (1964) dengan judul “Cornell 

Critical Thinking Test Form X”. Kuesioner berpikir kritis ini dikhususkan bagi usia 5-12 tahun, 

dimana usia ini mencakup usia murid kelas V dan VI SD.  

Item dari kuesioner spiritualitas yang digunakan dalam penelitian ini sudah 

mengalami adaptasi dari peneliti. Artinya beberapa dari item kuesioner spiritualitas telah 

mengalami modifikasi, namun tidak terjadi perubahan makna dari setiap item. Alasan 

peneliti melakukan adaptasi yaitu untuk menyesuaikan dengan kondisi subjek dalam peneliti 

ini. Berdasarkan pernyataan tersebut, peneliti tidak menyertakan seluruh item pertanyaan 

ke dalam kuesioner yang akan disebarkan nantinya.  

Kuesioner spiritualitas memiliki jumlah item sebanyak 35. 10 item untuk mengukur 

dimensi awareness. 6 item untuk mengukur dimensi realistic acceptance. 6 item untuk 

mengukur dimensi disappointment. 4 item untuk mengukur dimensi grandiosity. 9 item 

untuk mengukur dimensi instability. Kuesioner selengkapnya dapat dilihat pada Lampiran 1. 

Untuk penomoran setiap item sesuai dengan dimensi dalam kuiesioner spiritualitas dapat 

dilihat pada tabel 3.2. 

 

Tabel 3.2  

Penomoran Item Spiritualitas 

Kode Keterangan Jumlah Soal 

A Awareness 6 

D Disappointment 4 

RA Realistic Acceptance 4 

G Grandiosity 4 

I Instability 9 

Total soal 27 
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Kuesioner berpikir kritis memiliki jumlah item sebanyak 40. 22 item untuk 

mengukur dimensi induction. 18 item untuk mengukur dimensi observation & credibility. 

Kuesioner selengkapnya dapat dilihat pada Lampiran 1. Untuk penomoran setiap item sesuai 

dengan dimensi dalam kuiesioner berpikir kritis dapat dilihat pada tabel 3.3 di bawah ini. 

 

Tabel 3.3  

Penomoran Item Berpikir Kritis 

No Keterangan Item 

1 - 22 Induction 

24 – 40 Observation & Credibility 

 

Skala yang digunakan untuk kuesioner spiritualitas adalah skala likert. Skala likert 

terdiri dari beberapa pertanyaan dan betujuan mengukur perilaku individu dengan memilih 

kategori skala, diantaranya; sangat setuju, setuju, netral, tidak setuju, sangat tidak setuju 

(Likert, 1932). Pengukuran dan pemberian skor untuk skala likert dapat dilihat pada tabel 3.4 

di bawah ini.  

 
 

Tabel 3.4  

Tabel Deskripsi Skala Kuesioner Spiritualitas 

Skor Keterangan  

1 Not at all true (Sangat tidak benar) 

2 Slightly true (Tidak benar) 

3 Moderately true (Cukup benar) 

4 Substantially true (Benar) 

5 Very true (Sangat benar) 

 

Skala yang digunakan untuk kuesioner berpikir kritis adalah skala dikotomis. Skala 

dikotomis bertujuan untuk mendapatkan jawaban ya atau tidak. Sejalan dengan pernyataan 

tersebut Gide (2019) mendefinisikan skala dikotomis sebagai data paling sederhana yang 

diatur berdasarkan jenis atau kategori dengan menyertakan angka. Pengukuran dan 

pemberian skor skala dikotomis dapat dilihat pada tabel 3.5 di bawah ini. 

 

Tabel 3.5  

Deskripsi Skala Soal Tes Berpikir Kritis 

Skor Keterangan  

0 Salah 

1 Benar 
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3.5.2. Prosedur Pengumpulan Data  

Prosedur pengambilan data yang dilakukan oleh peneliti dalam penelitian ini 

mencakup: 

1. Melakukan adaptasi kuesioner (menyesuaikan beberapa item pertanyaan sesuai 

dengan bahasa subjek penelitian); 

2. Persiapan administratif (mengurus pembuatan surat izin yang ditujukan untuk 

pihak sekolah); 

3. Permohonan Izin kepada pihak sekolah untuk menyebarkan kuesioner; 

4. Mengirimkan surat izin penelitian kepada sekolah; 

5. Menyampaikan latar belakang penelitian dan juga prosedur pelaksanaan 

penelitian kepada pihak kepala sekolah dan juga guru wali kelas; 

6. Menyebarkan kuesioner dengan cara membagikan kepada setiap murid kelas 

lima dan enam (menjelaskan cara pengisian dengan mengarahkan murid-murid 

untuk membaca perintah dalam lembar soal dan juga kuesioner, apabila 

terdapat kebingungan murid dapat mengangkat tangan untuk dibantu, peneliti 

juga menjelaskan bahwa pengisian kuesioner dan soal tes ini tidak dinilai 

sehingga mereka tidak perlu takut salah dalam menjawab);  

7. Mengumpulkan dan menyortir kuesioner yang telah diisi oleh responden; 

8. Mengolah data yang telah disortir menggunakan aplikasi SPSS. 

 

3.6. Definisi Operasional Variabel 

Spiritualitas didefinisikan secara operasional sebagai sebuah keadaan kesadaran 

seseorang akan Tuhan yang berdampak pada kualitas hubungan seseorang dengan Tuhan 

yang memiliki indikator awareness, realistic acceptance, disappointment, grandiosity, dan 

instability.  

Berpikir kritis didefinisikan secara operasional sebagai proses kognitif yang lebih 

menekankan pada standar rasional dan bersifat reflektif dengan fokus memutuskan apa yang 

harus dipercaya maupun dilakukan. Berpikir kritis ini mencakup dimensi induction dan 

observation & credibility.  

 

3.7. Teknik Pengujian Instrumen Penelitian  
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3.7.1. Validitas dan Reliabilitas  

3.7.1.1. Hasil Uji Validitas  

Pengujian validitas dalam penelitian ini menggunakan hasil uji dari penelitian 

terdahulu. Hasil uji validitas untuk kuesioner spiritualitas yaitu sebagai berikut. 

 
 

Tabel 3.6  

Hasil Uji Validitas Variabel Spiritualitas 

Dimensi Hasil Uji Validitas 

Awareness (A) 0.82 – 0.55 

Disappointment (D) 0.88 – 0.62 

Realistic Acceptance (RA) 0.81 – 0.53 

Grandiosity (G) 0.73 – 0.53 

Instability (I) 0.78 – 0.46 

Sumber: Hall & Edwards. (2002). The Spiritual Assessment Inventory: A Theistic Model and Measure for Assessing 
Spiritual Development. Journal for the Scientific Study of Religion.  

 

Sedangkan untuk hasil uji validitas untuk soal tes berpikir kritis yaitu sebagai 

berikut.  

 

Tabel 3.7  

Hasil Uji Validitas Variabel Berpikir Kritis 

Dimensi Hasil Uji Validitas 

Induction  
0.04 – 0.42 Observation & Credibility 

Sumber: Norris & Ennis. (1989). Evaluating Critical Thinking. Midwest Publications, p.89 

 

3.7.1.2. Hasil Uji Reliabilitas  

Pengujian reliabilitas dalam penelitian ini menggunakan hasil uji dari penelitian 

terdahulu. Hasil uji reliabilitas untuk kuesioner spiritualitas yaitu sebagai berikut. 

 
 

Tabel 3.8  

Hasil Uji Reliabilitas Variabel Spiritualitas 

Dimensi Hasil Uji Reliabilitas 

Awareness (A) 0.95 

Disappointment (D) 0.90 

Realistic Acceptance (RA) 0.83 

Grandiosity (G) 0.73 

Instability (I) 0.84 

Sumber: Hall & Edwards. (2002). The Spiritual Assessment Inventory: A Theistic Model and Measure for Assessing 
Spiritual Development. Journal for the Scientific Study of Religion.  
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Sedangkan untuk hasil uji reliabilitas untuk soal tes berpikir kritis yaitu 0.918 dengan 

menggunakan Alpha Cronbach’s.  

 

3.8. Teknik Analisis Data  

3.8.1. Analisis Data Deskriptif  

Analisis statistik deskriptif merupakan tahapan dalam penelitian yang dilakukan 

setelah data dari seluruh responden terkumpul (Sugiyono, 2016). Analisis statistik deskriptif 

penelitian ini mencakup rata-rata hitung, standar deviasi, dan distribusi frekuensi. Analisis ini 

menggunakan SPSS sebagai alat bantu hitungnya. 

3.8.1.1. Rata-Rata Hitung (Mean) 

Mean adalah nilai rata-rata yang muncul dalam sebuah perhitungan. Mean 

didapatkan berdasarkan perhitungan dari jumlah total nilai skala dibagi dengan jumlah 

ukuran sampel (Ghozali, 2016).  

Langkah-langkah menemukan rata-rata hitung (mean) dengan menggunakan 

aplikasi SPSS, mencakup: 

1. Klik menu bar Analyze › Descriptive Statistics › Frequencies; 

2. Pindahkan variabel yang dilakukan analisis mean ke kolom variable; 

3. Klik statistic › centang mean pada kolom central tendency; 

4. Klik continue; 

5. Klik OK.  

3.8.1.2. Standar Deviasi (Standard Deviation) 

Standar deviasi adalah nilai yang digunakan untuk menentukan sebaran data dalam 

suatu sampel dan untuk melihat seberapa dekat data tersebut dengan rata-ratanya (mean) 

(Sekaran & Bougie, 2016). Standar deviasi atau simpangan baku dikatakan sebagai ukuran 

penyebaran yang paling baik karena mampu menggambarkan besarnya penyebaran tiap-tiap 

unit observasi (Ghozali, 2016).  

Langkah-langkah menemukan standar deviasi dengan menggunakan  SPSS, mencakup: 

1. Klik menu bar Analyze › Descriptive Statistics › Frequencies; 

2. Pindahkan variabel yang dilakukan analisis standar deviasi ke kolom variable; 

3. Klik statistic › centang Std. deviation pada kolom Dispersion; 

4. Klik continue; 

5. Klik OK. 
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Keterangan:  
X    = Skor yang diperoleh responden 
M  = Mean   
SD = Standar Deviasi 

3.8.1.3. Kategorisasi Data  

Kategorisasi data penelitian adalah klasifikasi yang membagi individu menjadi 

kelompok-kelompok yang posisinya diurutkan berdasarkan karakteristik yang terukur 

(Azwar, 2018). tujuan memberikan gambaran mengenai keadaan responden berdasarkan 

aspek yang terukur. Pengkategorisasian data diawali dengan menentukan skala, terdapat 5 

(lima) skala yaitu; sangat rendah, rendah, sedang, tinggi, dan sangat tinggi dengan tujuan 

untuk mengelompokkan responden berdasarkan hasil data yang diperoleh. Skala tersebut 

diperoleh dengan melibatkan range, mean, dan juga standar deviasi (Azwar, 2012). Berikut 

tabel rumus kategorisasi data: 

 

Tabel 3.9  

Tabel Rumus Kategorisasi Data 

 

 

Setelah mendapatkan kriteria kategorisasi data untuk menentukan kategori 

dengan menggunakan SPSS. Langkah-langkah penentuan kategori mencakup : 

1. Klik Transform › Recode into different variables; 

2. Masukkan skor total di kotak kanan (numeric variable -> output variable); 

3. Beri nama “Kategori” pada bagian Output Variable › Name › klik Change; 

4. Klik old and new values; 

5. Buat kode untuk setiap kategori : 

• Kategori sangat rendah : new value › ketik kode 1 › klik “Range, LOWEST through 

value” › isi hasil sesuai kategori sangat rendah; 

• Kategori rendah : new value › ketik kode 2 › klik “Range” › isi hasil sesuai 

kategori rendah; 

• Kategori sedang : new value › ketik kode 3 › klik “Range” › isi hasil sesuai 

kategori sedang; 

• Kategori tinggi : new value › ketik kode 4 › klik “Range” › isi hasil sesuai kategori 

tinggi; 

• Kategori sangat tinggi : new value › ketik kode 5 › klik “Range, value through 

Keterangan Rumus 

Sangat rendah X ≤ M – 1,5 SD 

Rendah M – 1,5 SD < X ≤ M – 0,5 SD 

Sedang M – 0,5 SD < X ≤ M + 0.5 SD 

Tinggi M + 0.5 SD < X ≤ M + 1,5 SD 

Sangat tinggi M + 1,5 SD < X 
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HIGHEST” › isi hasil sesuai kategori tinggi; 

6. Klik continue › OK; 

7. Klik variable view › values labels, masukkan : 

• Value : 1, label: sangat rendah; 

• Value : 2, label: rendah; 

• Value : 3, label: sedang; 

• Value : 4. label: tinggi; 

• Value : 5, label: sangat tinggi 

8. Add › OK 

9. Klik › analyze › descriptive statistics › frequencies 

10. Masukkan variabel “Kategori” pada kotak Variables di bagian kanan › OK 

3.8.1.4. Distribusi Frekuensi  

Distribusi frekuensi merupakan susunan data yang diatur berdasarkan kelas 

interval atau kategori tertentu dari suatu daftar (Hasan, 2001). Distribusi frekuensi dilakukan 

dengan tujuan memudahkan dan menyederhanakan proses penyajian data sehingga mudah 

untuk dibaca dan dipahami.  

Langkah-langkah menemukan standar deviasi dengan menggunakan  SPSS, mencakup: 

1. Klik menu bar Analyze › Descriptive Statistics › Frequencies; 

2. Pindahkan variabel yang dilakukan analisis distribusi frekuensi ke kolom variable(s); 

3. Menambahkan Histogram, klik Charts pada jendela Frequencies, kemudian pilih bagian 

Histograms; 

4. Klik continue; 

5. Klik OK. 

3.8.2. Uji Asumsi  

3.8.2.1. Uji Normalitas 

Uji normalitas data dilakukan untuk menguji data observasi dan melihat apakah 

data tersebut berdistribusi normal atau tidak. Data yang dikatakan berdistribusi normal 

memiliki pola distribusi berbentuk lonceng (Sarwono, 2012). Bentuk lonceng pada pola 

distribusi memiliki rata-rata yang terletak di tengah-tengah kurva normal. 

Uji normalitas dalam penelitian ini menggunakan uji Kolmogorov-Smirnov, dengan 

melihat harga p. Kriteria penentuan normalitas data sebagai berikut: 

1. Jika nilai (sig.) > 0.05, maka data berdistribusi normal 

2. Jika nilai (sig.) < 0.05, maka data tidak berdistribusi normal 
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Langkah-langkah melakukan uji normalitas dengan menggunakan SPSS mencakup: 

1. Klik menu Analyze › Regression › Linear  

2. Masukkan variabel berpikir kritis ke kotak dependent dan variabel spiritualitas ke kotak 

independent; 

3. Klik save › pilih unstandardized pada bagian residuals › klik continue; 

4. Klik OK; muncul nilai residual pada tab data view; 

5. Klik menu Analyze › Nonparametric Tests › Legacy Dialogs › 1-Sample K-S; 

6. Pindahkan Unstandardized Residual ke dalam kolom Test Variable List; 

7. Centang Normal pada Test Distribution; 

8. Klik OK. 

 

3.8.2.2. Uji Linearitas 

Uji linearitas bertujuan untuk mengetahui ada atau tidaknya hubungan yang linier 

antara variabel spiritualitas dan berpikir kritis. Uji linearitas dilakukan dengan bantuan 

aplikasi SPSS. Ketentuan pengambilan keputusan untuk linearitas data dilakukan berdasarkan 

nilai R square paling tinggi pada model (equation). Jika sumbangsih efektif (R square) model 

linear paling tinggi, maka data memiliki pola linear. Jika sumbangsih efektif (R square) model 

lain paling tinggi, maka data tidak memiliki pola linear. 

Langkah-langkah melakukan uji linearitas dengan menggunakan SPSS mencakup: 

1. Klik analyze › compare means › means; 

2. muncul kotak dialog; masukkan variabel spiritualitas ke dalam kotak Independent List, 

dan variabel berpikir kritis ke dalam kotak Dependent List; 

3. Klik options › centang Test for linearity pada bagian Statistic for First Layer › continue; 

4. Klik OK.  

3.8.3. Uji Hipotesis  

Uji hipotesis dilakukan dengan tujuan untuk menjawab rumusan masalah atau 

hipotesis yang dirumuskan dalam penelitian diterima atau ditolak. Uji hipotesis dalam 

penelitian ini menggunakan Uji Korelasi Sederhana (Pearson Product-Moment Correlation). 

Kriteria pengujian hipotesis sebagai berikut: 

 

 

 

 

   

H0 diterima jika nilai sig. > 0.05 

H0 ditolak jika nilai sig. < 0.05 
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Menurut Akoglu (2018) menjelaskan mengenai interpretasi koefisien korelasi dari 

Pearson Product-Moment Correlation. Interpretasi ini bertujuan untuk mengklasifikasikan 

hasil uji pearson correlation sesuai dengan kriteria yang tertera, sehingga dapat diketahui 

kualitas korelasi dalam sebuah penelitian. Interpretasi tersebut dapat dilihat pada tabel 3.10 

di bawah ini.  

 

Tabel 3.10  

Interpretasi Koefisien Korelasi Pearson 

Koefisien Korelasi Keterangan 

+1 -1 Sempurna 

+0.9 -0.9 Kuat 

+0.8 -0.8 Kuat 

+0.7 -0.7 Kuat 

+0.6 -0.6 Sedang 

+0.5 -0.5 Sedang 

+0.4 -0.4 Sedang 

+0.3 -0.3 Lemah 

+0.2 -0.2 Lemah 

+0.1 -0.1 Lemah 

0 0 Tidak ada 

Sumber: Akoglu (2018). User’s guide to correlation coefficients.   

 

Langkah-langkah melakukan uji hipotesis dengan menggunakan spss mencakup: 

1. Klik Analyze » Correlate » Bivariate, maka akan muncul kotak dialog Bivariate 

Correlation; 

2. Klik variabel spiritualitas dan berpikir kritis, kemudian pindahan ke kotak Variables; 

3. Centang Pearson pada kolom Correlation Coefficients, Two-tailed pada kolom Test of 

Significance, dan Flag significant correlations; 

4. Klik OK. 

 

  


